Saturday, May 21st, 2022

WordPress Security Update: May 2021

This article contains public information related to major security issues our customers and the WordPress community should be aware of. We are always focused on prevention and risk mitigation for our customers, and keeping you updated here is part of that process.

Vulnerable Plugins List, May 2021

Removed Plugins from WordPress Repository

When a security issue is found and the developer does not issue a patch in a timely manner, the WordPress security team decides to shut down a plugin. You can read more about this here. If you are using one or more of the above plugins We recommend deactivating them Until the developer releases a patch for the mentioned vulnerability or considers a more reliable alternative.

relevant weaknesses

None of the vulnerabilities described above have caused large-scale infections or any significant damage to our customers this month, due to the nature of the vulnerabilities and the swift response of our team.

Source link